Current Item Layout Template does not exist???

2 years 10 months ago #59528 by kris
Hi,

I've been struggling the last couple of days to work out (without success) why I get the message when I tried my 'presentation' duplicated template:
I'm getting "Current Item Layout Template is 'presentation-1' does not exist."
I see all the files here: components\com_flexicontent\templates\presentation-1 that are identical to the original one.
(yes, I removed mine just to check I didn't screw something up :dry: ).

FYI, I'm running Joomla! 3.4.8 Stable and flexicontent-cck-3.0.10-RC2e.

Any idea much appreciated since I didn't see anything in the tutorials/FAQ around.

Regards,

Kris

Please Log in or Create an account to join the conversation.

2 years 10 months ago #59530 by micker
try the last version in github (download zip button) i think it was corrected

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

2 years 10 months ago #59531 by kris
Ok, I went on GitHub and downloaded the version there.
It's now working :-)
Looks like it was a small regression thanks for the tip.

Please Log in or Create an account to join the conversation.

2 years 10 months ago #59532 by ggppdk
Hello

are you sure that you had v3.0.9-RC2e ?

maybe you have v3.0.9-RC2b or RC2d ?


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

2 years 10 months ago #59534 by kris
The filename of the file I got from the flexicontent.org website is: flexicontent-cck-3.0.10-RC2e.zip.
I didn't get it from github.
The one that fixed the issue with the template I downloaded from github (flexicontent-cck-master.zip) and if I look at the manifest.xml it says it's 3.0.10-RC2f.

Please Log in or Create an account to join the conversation.

2 years 10 months ago #59572 by ggppdk
Hello

it is samilar bug for different reason and it still exists
- if you create a new FLEXIcontent (FLEXIcontent template manager) you will need to clear the cache manually (once)

i ll fix it


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.