issue with blog category layout article separator dotted line

3 years 1 month ago #53354 by Macjoomla
Hello FC Team,

there is little issue with blog category template in a category menu item in fronted:

When selecting in backend > category >preferences > category options and infos not to show title of category in fronted, all articles are separated from each other with a horizontal dotted line like "
" beginning on top of first article, ending on top of last article at the bottom of the page. Category title is not shown (as expected).

After only selecting to show title of category these dotted line separators are gone. Category title is shown (as expected).

This happens with Joomla 3.4.1 with Template protostar - Default and Flexicontent 3.0 BETA5

Thank you and best regards, Macjoomla

Please Log in or Create an account to join the conversation.

3 years 4 weeks ago #53365 by ggppdk
Hello

in v3 BETA5a you can order items per sub-category and then display some category information , e.g. category title at the start of each (sub-category) group

are you talking about the above ?


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

3 years 4 weeks ago #53368 by Macjoomla
No, i made a screenshot of what i am talking. Please let me know if you need further information.[attachment=0:2ry3a3hn]<!-- ia0 -->categorytitleonoroff.jpg<!-- ia0 -->[/attachment:2ry3a3hn]

ggppdk wrote: Hello

in v3 BETA5a you can order items per sub-category and then display some category information , e.g. category title at the start of each (sub-category) group

are you talking about the above ?

Attachments:

Please Log in or Create an account to join the conversation.

3 years 3 weeks ago #53447 by ggppdk
Hello

we have dashed line for separating all articles (aka after every article), and it is not a bug it is just the default CSS, which can be changed (but changeable via custom CSS and not via parameter)


but this is not related to enabling / disabling the category title, the dashed (not dotted) should be there regardless of category title


to override default CSS, e.g. add this CSS in any Joomla template CSS file:
body #flexicontent ul.introblock > li,
body #flexicontent ul.leadingblock > li {
  border-top: 0px solid;
}


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

3 years 3 weeks ago #53464 by Macjoomla

ggppdk wrote: but this is not related to enabling / disabling the category title, the dashed (not dotted) should be there regardless of category title

Seems it is in this case, you got a pm about this. Thank you! Macjoomla

Please Log in or Create an account to join the conversation.

3 years 1 week ago #53743 by Macjoomla
Hello ggppdk,
this seems actually to be an issue only with joomla default template protostar 1.0. With some other tested templates everything dotted looks fine.
About the pm, i moved the site from subdirectory to the root directory, as it is work in progress. Please let me know if you want to take a look.

Thank you and best regard, Macjoomla

Macjoomla wrote:

ggppdk wrote: but this is not related to enabling / disabling the category title, the dashed (not dotted) should be there regardless of category title

Seems it is in this case, you got a pm about this. Thank you! Macjoomla

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.