Images and gallery watermarks

1 month 3 weeks ago #74462 by tadzio
Is it possible and how to change the watermark in all pictures?

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago #74465 by ggppdk
Hello

a simple trick is to also change the width or height of the thumbnails (small, medium, large)
by 2 or more pixels
- when the image field will be view in item or in category view, the thumbnails will be re-created

Currently there is an all-thumbnail delete task button


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago #74466 by tadzio
The problem is that only some of the thumbnails change.
What happens if I delete all thumbnails manually?

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago - 1 month 3 weeks ago #74467 by ggppdk
Hello

yes you can do the thumbnails
no problem with it

just check that you a thumbnail folder that does not contains also other files or other images


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago #74468 by tadzio

ggppdk wrote: Hello

a simple trick is to also change the width or height of the thumbnails (small, medium, large)
by 2 or more pixels
- when the image field will be view in item or in category view, the thumbnails will be re-created

Currently there is an all-thumbnail delete task button


Where is this button?

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago #74469 by tadzio
Something I think I'm doing wrong? The thumbnails of the main picture have been recreated without a problem. The additional image box only plays thumbnails when I open the article in the back. I do not have to save it.

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago #74470 by ggppdk
Hello

Item view and category view, will recreate the thubmnails
because they call the field's display method (field's display event)

also if you view the field in backend item form, this will also trigger recreation

where exactly you do not get the thumbnails recreated ?
- also if some view in frontend is cached then it will not trigger re-creation of the images, thus the browser will get correct HTML but image links will be broken, try clearing cache once


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago #74471 by tadzio
It's not exactly like that. The articleimgmain field15 has been restored without opening the articles in the backend. Field 36 with additional images is recrieted only after opening the article in the back. This is uncomfortable because there are about 500 articles. 
I did not change your data that I sent to you on PM.

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.