install from the web : not latest package

3 months 1 week ago - 3 months 1 week ago #76604 by tataye
I just installed a flexi by the tab : install from the web ( installer depuis le web en français)

Just after that, it told me that a latest version was available
I had to download it an upload to my site

I think it will be better to have the right package at once

Please Log in or Create an account to join the conversation.

3 months 1 week ago #76608 by ggppdk
Hello

yes, the JED listing should be updated

But there are a few remaining issues (that were fixed with 3.3.1.16-hotfix a few weeks ago)
will make new package soon and update the JED listing too


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.