[NORMAL / INTENTIONAL] Enable Jcomments setting is inherited

2 years 2 months ago - 2 years 2 months ago #64134 by Flor1an1976
Hi.
I use jcomments with flexicontent .

I set comments only for one category but the comments are displayed in more categories.

I think that is a problem of inheritance .

Where can I disable this? I dont find the setting. Excuse for probably simple question .... B)

Best regards.
Florian

Please Log in or Create an account to join the conversation.

2 years 2 months ago - 2 years 2 months ago #64137 by micker
you need to check all category to disable comment

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

2 years 2 months ago - 2 years 2 months ago #64178 by ggppdk
Hello

yes, this is intentional behaviour

the "enable comment" settings is like any other CATEGORY setting
- it is inherited by the sub-categories !

you should have this in mind for ALL category settings

Regards


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.