Extra <br> in files separate

3 months 2 weeks ago - 3 months 1 week ago #76584 by lipatovroman
Hello!
No matter what we use as separator for files field



We always have extra
<br>

between files.

It because file /plugins/flexicontent_fields/file/file.php

have this code at line 713
$infoseptxt   = $use_infoseptxt   ?  ' '.$field->parameters->get( 'info_separator', '' ).' '    :  '<br>';

I removed this <br>, but it seems it will appear again after update.

Please Log in or Create an account to join the conversation.

3 months 2 weeks ago - 3 months 2 weeks ago #76591 by ggppdk
Replied by ggppdk on topic Extra <br> in files separate
Hello

hhmm you are showing the separator of files (multiple files = multiple field values)

but this <br> does come from the configuration for separating the files

It separates multiple information within a single file
you can go to Inside "Viewing TAB" and then "file display" TAB and enable

"Use Information separation character(s)"

and then make parameter
Information separation character(s)
to be empty


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

3 months 2 weeks ago #76601 by lipatovroman
Hello.
Yes, it works.
Super!
Thanks.

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.