fontend without no symbols readable

More
5 months 3 weeks ago #71520 by philippeg
hi
i added new field for a pic in article type ; the symbols to get the good pic are readable on backend but not in frontend, they are transform in non readable characters ..so i can't use it

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #71523 by ggppdk
Hello

you mean the icon buttons,
like copy, delete, move ?

if yes, then it is because of frontend template using different icons,
and actually we have an open issue for this to use flexicontent specific icons to avoid such issues

can you post a picture ?


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #71530 by philippeg
hi
maybe same issue what can i do to unlock the situation ?
Knowing that with protostar no problem
with all others extensions neither
Attachments:

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #71531 by ggppdk
Hello

click "configuration" button in FLEXIcontent dashboard to open the component settings,

the go to "Item form" TAB / "Item Form both" TAB
and set the icon type from "font" type to be of "image" type


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #71532 by philippeg
thanks it's works but i'm curious about the reason, why the font parameter don't work ?

Please Log in or Create an account to join the conversation.

More
5 months 3 weeks ago #71536 by micker
you need to load iconmoon or ansownon font (check your template or actived loading iconmoon in front in global config)

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.