JCE Editor Layout displays broken in frontend, editor text is in wrong position overlapping the editor buttons

3 years 11 months ago - 3 years 11 months ago #57072 by discrockers
Hello,

we have some display problems with the JCEditor in the Frontend. Please see attached pic.



How can we solve that?

kind regards J

keep on rockin
J
Attachments:

Please Log in or Create an account to join the conversation.

3 years 11 months ago - 3 years 11 months ago #57075 by ggppdk
Hello

are you using v3.0.8 ?
- if you are using v3.0.8 (force page reload once, to get latest CSS, e.g. in windows CTRL-F5)

some CSS is in effect either by template or by 3rd party extension, or custom CSS
temporarily assign to the menu item being active a different Joomla template and retest


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

3 years 11 months ago #57077 by discrockers
I just update to 3.0.8 and refresh the browser without change. I think it is a template conflict again....it works perfect in the backend.

Any idea, what else I can do?

keep on rockin
J

Please Log in or Create an account to join the conversation.

3 years 11 months ago - 3 years 11 months ago #57079 by discrockers
I just update to 3.0.8 and refresh the browser without change. I think it is a template conflict again....it works perfect in the backend.

Any idea, what else I can do?

keep on rockin
J

Please Log in or Create an account to join the conversation.

3 years 11 months ago #57080 by Macjoomla
Have you latest JCE 2.5.7 installed? Does it work in frontend with standardtemplate proostar?

Please Log in or Create an account to join the conversation.

3 years 11 months ago #57084 by ggppdk
Hello

go in your browser address row and to the URL addess type:

-- if it is edit URL
&tmpl=component

-- and if it is submit menu item with no URL variables
?tmpl=component

does it work ?


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

3 years 11 months ago #57095 by discrockers
Hello,

1. I update the template and Framework but with no changes to the editor
2. I switched to protostar and it works like in the backend
3. I tried the different URLs without success

it is the Template CSS and Flexicontent CSS conflict again, or?

keep on rockin
J

Please Log in or Create an account to join the conversation.

3 years 11 months ago #57098 by ggppdk
Hello

conclusion, it is not because of FLEXIcontent CSS !

- you may also check for Javascript error in browser console
(open browser console and then click refresh in the browser and check for Javascript errors)

if no javascript errors the it must be some custom site CSS or some 3rd party extension CSS in effect


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

3 years 11 months ago #57100 by discrockers
Attachments:

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.