2.0 RC6 problem : front end submissions need to be binded...

5 years 8 months ago #27202 by loicberder
Hello,

using flexi for month... just migrated from 1.5 to 2.5 with success but..

when users are creating an article in front end it seems that the type is not "apply" : in the backend i have to "Bind" this new article...

The system has detected that some items are not yet bound to their extended data. Either you have just import them from Joomla!'s com_content or you changed the content section in the global configuration.


my old article has been binded last week, no problem...
this not happen when i am creating from the backend...

i use menu link ; i have selected a type in this menulink parameter... everything seems to be good...

can you help me ?

loïc



Joomla! 2.5.6
flexi 2.0 RC6 r1368

Please Log in or Create an account to join the conversation.

5 years 8 months ago #27205 by ggppdk
This sounds like a bug.

Do you have template override for frontend submit form?

You can send me a PM with login information to track down this bug.

NOTE, though that i will update to latest revision


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 8 months ago #27209 by loicberder
yes...

i send you a PM
thanks in advance
loïc

Please Log in or Create an account to join the conversation.

5 years 8 months ago #27525 by loicberder
solved in last rev
thanks
loic

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.