PM question

More
6 years 3 months ago #24138 by HillWoody
PM question was created by HillWoody
Hello kenmcd,

just wanted to PM something yesterday (my first attempt) and shared this with subscribers by mistake - sorry for that. :oops:

The subscriber group entry in the PM editor, however, seems to be default. How can I remove it?

Regards

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #24160 by kenmcd
Replied by kenmcd on topic PM question
.
When I send a PM no groups are pre-selected.
The groups are available, but for a group to be added to the address list, I have to select the group and then press the Add button to add it to the addresses for the PM.

Press the Preview button before sending and you can see the addresses selected for the PM in the To: area.

The To: addresses do not appear until the preview is viewed.
I do not know if that is a bug in this version of the forum, or simply a confusing usability issue.
.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #24173 by HillWoody
Replied by HillWoody on topic PM question
... I checked this again, but my "compose message" window behaves different: no way to deselect the group entry, and the buttons "find a member" "add" and "add [bcc]" don't react.

And no difference between FF, Safari and Opera.

OK - I'll better wait for next version.

Please Log in or Create an account to join the conversation.

More
6 years 3 months ago #24177 by kenmcd
Replied by kenmcd on topic PM question
.
Yes, nothing happens visually when pressing the Add button.
But apparently the forum is adding to the To: list.

Press the Preview button to see the actual To: list.
Then you can see the real To: list, and the X to delete an item is also there.

It is confusing.
It confused me too the first few times I used it.

.

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.