Compatibility with Komento

6 months 10 hours ago #72470 by micker
Replied by micker on topic Compatibility with Komento
Hello just create your module and put inside good position ... but we didn't know how is your template and name position
refer to your template documentation

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

6 months 10 hours ago - 6 months 10 hours ago #72471 by Mick
Replied by Mick on topic Compatibility with Komento
Hi Micker,

Thank you for your answer. But i'm not sure to fully understand, as your colleague ggppdk enabled the component Komento and did not touch to the module. If I enable the module, I have an error message. So I stay with the module disable, and the component enable.

You can find a screenshot from my article. If you need to access, please let me know!

Michaël
Attachments:

Please Log in or Create an account to join the conversation.

6 months 10 hours ago #72472 by micker
Replied by micker on topic Compatibility with Komento
can you post the error ?

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

6 months 10 hours ago #72473 by Mick
Replied by Mick on topic Compatibility with Komento
When I enable the module, the error is :

Cannot access empty property
Please try one of the following pages:
Home Page

So the workaround is to disable the module and enable the component. Not sure if it's clear!

Please Log in or Create an account to join the conversation.

6 months 10 hours ago #72474 by micker
Replied by micker on topic Compatibility with Komento
you need to enable twice ... but i think its a kommento bug
please open an issue in forum creator

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

5 months 4 weeks ago #72487 by Mick
Replied by Mick on topic Compatibility with Komento
Hello,

Thank you. They told me that I have to contact FlexiContent for this, not sure what I can do. I just want to move the Komento section to the bottom of my page.

Thanks,
Michaël

Please Log in or Create an account to join the conversation.

5 months 4 weeks ago #72488 by ggppdk
Replied by ggppdk on topic Compatibility with Komento
Hello

the answer sound too general
besides if they had look at it then they would have a more specific answer


please see a PM that i have sent you


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 months 3 weeks ago #72529 by Mick
Replied by Mick on topic Compatibility with Komento
Hi,

Ok I will send you the info via PM.

Thanks.

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.