[Plugins][resolu] AllVideos (by JoomlaWorks) non fonctionnel

7 years 6 months ago - 7 years 6 months ago #14196 by GToF
Bonjour, je decouvre Flexi content et après avoir parcouru dans tous les sens ce forum si riche en enseignement, je ne parviens pas a trouver la solution a mon probleme.

J'utilise le plugins Joomla de joomlaworks : AllVideos

Il offre la possibilité d'incorporer des videos tres facilement dans mes articles. Pour cela il suffit d'entourer l'ID de la VIDEO avec le moteur désiré et il affiche un player totalement fonctionnel :

par exemple : {youtube}8l4uDZpbg4k{/youtube}

affichera la video directement dans l'article correspondant a ce lien : http://www.youtube.com/watch?v=8l4uDZpbg4k

vous trouverez un exemple de cette fonctionalité ici :

http://www.clan-gign.net/~fsfzone/index ... ckenabled-

Une fois passé sous FLEXI content, le plugins n'est plus pris en compte et je me retrouve avec le code :

{youtube}8l4uDZpbg4k{/youtube}

Comment activer le plugins joomla dans la lecture des articles sous flexicontent. J'ai trouvé quelques sujet sur le forum qui parle de faire appel a un champ text qui active le plugins allvideos. Mais cette opération ne fonctionne pas. Du moins je ne sais que mettre dans les balise puisque le plugins gere les siennes. Et surtout ou placer ce champ pour qu'il s'applique au contenu des articles ?

config :
joomla : 1.5
flexicontent : 1.5.3c

Merci par avance pour votre aide.

Please Log in or Create an account to join the conversation.

7 years 6 months ago - 7 years 6 months ago #14198 by szallontai
Bonsoir,

le plugin est il bien activer dans le champ (dashbord flexicontent) ou tu souhaite l'afficher.

ex: si tu intègre ta vidéo dans le champs description.
dans les paramètre spécifique du champs description tu dois sélectionner "executer le plugin all video" (liste déroulante des plugins présent dans ton install joomla)


l'affichage du code que tu indique me fais dire que probablement pas.

cela est évident après utilisation mais à contrôler ;)

Please Log in or Create an account to join the conversation.

7 years 6 months ago - 7 years 6 months ago #14199 by GToF
Et dire que j'ai passé une après midi dessus. En fait, je n'avais pas pris en compte que le champ description faisait reference au contenu de l'article en lui meme. Du coup, je m'efforcait a rajouter un champ.

Une fois cela compris, il m a suffit d'activer le plugins dans le champ "Description" et tout est rentré dans l'ordre.

On s'y perd un peu mais on avance petit a petit.

Merci d'avoir pris le temps de me repondre ;-)

Please Log in or Create an account to join the conversation.

7 years 6 months ago #14200 by szallontai
effectivement,

l'avantage de cela est que du coup tu peux activer certain plugins pour certain type de contenu et pas d'autre. le champ étant associé à un type.

une fois compris, c'est très facile et convivial.

content d'avoir pu t'aider.

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.