Conflit de jquery Template Elastica SlideshowCk Flexicontent

More
5 years 4 months ago #34333 by simjoubert
Bonjour
Je refait un site sous joomla 2.59 avec le tout nouveau flexixontent. Tempalte Ja-Elastica.
Apres activation du module Slideshow_Ck il y a des erreurs, Conflit entre les versions de Jquerry.
J'ai installé le plugins jquery_easy
Sur le forum du template un utilisateur a eu le même souci mais cette fois ci avec virtuamart et c'est en désactivant un script ajax que tout c'est mis en ordre.
Existe t'il d’après vous une solution dans flexi pour désactivé jquery au profit d'un central géré par le plugin jquerry_easy.
j’espère que l'on trouvera une solution.
Merci
Simon joubert

Please Log in or Create an account to join the conversation.

More
5 years 4 months ago #34339 by micker
non .. desoler ce n'ai pas vraiment un soucis de flexicontent je pense ... as tu activer le non conflict de jquery easy ?

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.