Problème d'indexation données jos_flexicontent_items_ext

5 years 10 months ago #25870 by Gwen
Bonjour à tous,

J'ai observé un "petit" problème avec flexicontent, lorsque je créer un nouvel article, ce dernier ne s'indexe pas dans la recherche de flexicontent. Malgré avoir correctement (je pense) paramétré l'indexation du contenu.

Après recherche, j'ai trouvé qu'il s'agit de la table "jos_flexicontent_items_ext" et de la colonne "search_index" qui reste irrémédiablement vide :( .

J'ai lu dans un autre post http://www.flexicontent.org/forum/index.php?f=16&t=1555&rb_v=viewtopic "que la solution du problème doit se situer dans ce fichier '\administrator\components\com_flexicontent\tables\flexicontent_items.php'" mais je n'ai rien trouvé.

De plus, lorsque je renseigne manuellement le champ "search_index" et que je sauvegarde de nouveau l'article en question, le champ se vide de nouveau.

Quelqu'un a déjà eu ce problème ou sais comment le résoudre ?



NB : J'utilise Joomla 1.7.5 et flexicontent 2.0_RC2a_r1057 cela dit j'ai fait le test sur la dernière version de flexicontent 2.0_RC5_r1338 et le problème n'est pas résolu.

Merci de votre aide

Please Log in or Create an account to join the conversation.

5 years 10 months ago #25874 by ggppdk


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.