Problème installation socialmeta [solved / reglé]

1 year 11 months ago - 1 year 11 months ago #62005 by roland_d_alsace
Bonjour.

Je sais que je ne suis pas sur le bon forum, mais je ne sais pas ou poster cette demande.

Cela concerne le plugin socialmeta 1.0 développé par Emmanuel et présenté au JDays France.

J'ai bien activé et parametré le plugin.

J'ai l'onglet "social" dans com_contact, mais je n'arrive pas à l'avoir dans com_content.

Merci pour ton aide (et éventuellement m'indiquer s'il y a un forum spécifique pour ce nouveau plugin qui semble génial.

Please Log in or Create an account to join the conversation.

1 year 11 months ago - 1 year 11 months ago #62006 by ggppdk
Hello

will create a sub-forum here,
- but plugin will get a seperate site :-)

Now about your question,: not showing in com_content (Joomla article form)

- since it shows in com_contact
i suspect it that there is that some other 3rd plugin maybe doing this, that does not use the Joomla onContentPrepareForm properly

do you have some other plugin that is also adding TABs in the Joomla article form ?


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

1 year 11 months ago - 1 year 11 months ago #62054 by ggppdk
Hello

- also you may send me admin login access and i will look at this

Note that , i had discussed this with Emmanuel,

he said that a new website will be made to host the socialmeta plugin, and a new forum

until then, questions can be made here
- confirm bugs can be also be reported at

http:// github.com/vistamedia/socialmeta


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

1 year 11 months ago - 1 year 11 months ago #62055 by roland_d_alsace
Hi Georgios

i made my tests on local site.
I don't have problem on another site.
I will try tomorrow to test if the problem comes from an other plugin wich catch the onContentPrepareForm event.
i'll made the report here.
Regards.

Please Log in or Create an account to join the conversation.

1 year 11 months ago #62057 by roland_d_alsace
Hi Georgios.

I have find.
In this website i have in com_content / articles options / tab Editing Layout, the field 'Show Article Options' on 'Hide'.
I put it on 'show' and i have now the social tab, when i edit an article.
:silly: It was simple, but had to think ;)
Regard.

Please Log in or Create an account to join the conversation.

1 year 11 months ago #62059 by ggppdk
Hello

thanks for feedback, this is useful

I have created an new enhancement issue in SocialMeta issue tracker
github.com/vistamedia/socialmeta/issues/5

When user edits the plugin configuration,
- the case that you reported will be checked and we will display a warning / notice to inform the user about this

thus we will avoid user frustration , wondering why the social TAB is not showing

Regards


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.