Flexi content réclame PHP5 .... sous PHP5

More
8 years 4 months ago #4614 by Django29
Bonjour.

Je viens de transférer mon site, construit en localhost, chez mon hébergeur 1and1.

Maintenant, quand je veux accéder à Flexicontent, j'ai çà :
"FLEXIcontent ne fonctionne qu'avec PHP5. Merci de mettre à jour votre serveur et de réinstaller le composant!!!"
Or 1and1 est en PHP5, et mon .htaccess contient "AddType x-mapp-php5 .php".

Je fais quoi ?

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #4615 by Django29
Je viens d'avoir une explication de 1and1 :

J'avais laissé un espace à la fin de .htaccess, et il parait que Linux prend cet espace en compte. J'étais donc en PHP 4 par défaut.

Question : Maintenant que je suis sous PHP5, il faut vraiment réinstaller Flexicontent ??? :(

Mon nouveau message, quand je veux accéder au site :
Fatal error: Call to undefined method plgSystemFlexisystem::_getDescendants() in /homepages/25/d114077720/htdocs/mon-site/plugins/system/flexisystem.php on line 210

Please Log in or Create an account to join the conversation.

More
8 years 4 months ago #4618 by micker
si c'est specifié je pense que oui mais ne t'inquiette pas les réglages seront sauvegarder (c'est comme une mise à jour)
a+

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.