Demande d'informations

4 years 10 months ago #44304 by emeric73
Bonjour,

Aujourd'huit notre site utilise Flexi 2.0.0 RC9b (r1576) avec joomla 2.5.7.

http://www.power-max.org/powerbase/

On voudrais faire une nouvelle installation propre et neuve avec joomla 3 et la derniere version de Flexi et transférer toute nos données sur cette nouvelle installation.

A savoire on a crée pas mal de champs personaliser.

Cette opération est elle possible ou non ?

Merci pour votre aide.

Please Log in or Create an account to join the conversation.

4 years 10 months ago #44307 by ggppdk
Replied by ggppdk on topic Demande d'informations
Hello

you do not need to make a new clean install
at least you do not need to do it just for upgrading to J3.2 and to latest FLEXIcontent

- i recommend making a backup and then:
a. upgrade FLEXIcontent to latest
b. upgrade Joomla to 3.2

some re-configuration maybe needed after upgrading (if some behavior changes),

-- you could also make a copy of the site and test the upgrade there too


-- Flexicontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

4 years 10 months ago #44311 by micker
Replied by micker on topic Demande d'informations
tu peus regarder coté flexi import de netassopro

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

4 years 10 months ago #44326 by emeric73
Replied by emeric73 on topic Demande d'informations
Hello,

Thank you for your reply. We Voulon do a fresh install because the current is completely bugged joomla modules following a time.

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.