Default Menu Item for URLs [resolu]

6 years 2 months ago #22620 by netcoupe
Bonjour,

Dans Post-Installation
On me demande de cliquer sur le sens interdit
(Item Default Menu Item for URLs)
ce qui a été fait, mais le résultat est tjrs le même.
Hier , c'était ok, ce matin ça revient. On me demande de rafraichir et là, je suis bloqué ...
tjrs ce fichu sens interdit :)

Cordialement

Si deux solutions se présentent, prend la mauvaise au cas où tu te trompes.

Please Log in or Create an account to join the conversation.

6 years 2 months ago #22639 by ggppdk
- did you delete the FLEXIcontent hidden menu?
- or did you set the default menu itemid in the global configuration to (a) a menu item id that is not flexicontent menu item or (b) to a menu item id that does not exist?


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

6 years 2 months ago #22642 by netcoupe
i don't no why, but now, it's right.

Si deux solutions se présentent, prend la mauvaise au cas où tu te trompes.

Please Log in or Create an account to join the conversation.

5 years 2 months ago #33542 by mjnisbett
Hi All:

I logged out and logged back in and the problem was resolved. Hope this helps!!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.