Une partie de mon article ne s'affiche pas.

5 years 9 months ago #30983 by manhole
Bonjour,

J'ai un soucis avec mes articles flexicontent.
Comme vous pouvez le constater sur cette page ( http://pausegeek.fr/index.php/cinema/fi ... -nuit-2007 ), le début de mon article commence par "Réalisé par" et "Avec".
Ceci devrais apparaitre donc sur toute mes pages qui possède le même template ("Presentation" dans mon cas).
Or, ceci n'est pas le cas.
Sur cette page ( http://pausegeek.fr/index.php/jeux-vide ... ace-3-2013 ) et toute les autres de la même catégorie, je n'obtient pas le début de l'article. J'ai chercher de partout mais je n'ai rien vue en problème.
Je ne comprend pas puisque si je vais dans la catégorie elle même ( http://pausegeek.fr/index.php/jeux-videos/jeux-videos ) j'ai bien le début de mon article qui commence par éditeur théoriquement.
Que faire ?
Merci pour votre aide.

Please Log in or Create an account to join the conversation.

5 years 9 months ago #31010 by ggppdk
I am not sure i understand you, a field value for an item exists but does not appear?

You say that both items use the same ITEM Layout of template (e.g. TTT ) ??

what type of field is it? a text field?


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

5 years 9 months ago #31018 by micker
a mon avis edite tes article et verifie si ils ont les bon template

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

5 years 9 months ago #31028 by manhole
Oui c'est bien text field et c'est bien le bon template. Je ne comprend pas même en copiant les données de l'un à l'autre sa ne fonctionne pas.

Please Log in or Create an account to join the conversation.

5 years 9 months ago #31035 by micker
envoie par pm tes acces a l'admin pour voir
plus le lien qui ne fonctionne pas et celui qui fonctionne
a+

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

5 years 9 months ago #31054 by manhole
PM envoyé !

Please Log in or Create an account to join the conversation.

5 years 9 months ago #31059 by micker
desoler je capte pas bien ..
si je regarde tes 2 url le champ date de sortie est ok ..peu tu mettre des screenshot pour l'on comprenne bien
Merci

FLEXIcontent is Free but involves a very big effort on our part.
Like the our support? (for a bug-free FC, despite being huge extension) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing reviews. Thanks![/size]

Please Log in or Create an account to join the conversation.

5 years 9 months ago #31081 by manhole
Alors voilà, mes articles se présente sous cette forme :
[attachment=1:1peoobrh]<!-- ia1 -->origin.jpg<!-- ia1 -->[/attachment:1peoobrh]

Ceux-ci se trouve tous dans la catégorie film.
Or tout les autres se trouvant dans les autres catégories n'affichent pas le début des articles comme vous pouvez le constater sur l'image ci-dessous :
[attachment=0:1peoobrh]<!-- ia0 -->def.jpg<!-- ia0 -->[/attachment:1peoobrh]
Avant d'installer la dernière version de flexicontent tout marchais bien. Maintenant... je n'arrive même plus à placer correctement le menu des articles où il est écrit fiche, news,....
Que faire ?

[EDIT]C'est bon j'ai trouvé ! J'avais juste oublié de glisser les bon champs dans le bon template. Désolé pour le dérangement. Mais j'ai toujours un problème de placement de ma barre de menu (fiche, news,...)
Attachments:

Please Log in or Create an account to join the conversation.

5 years 9 months ago #31083 by ggppdk
In content Type configuration you can limit the allowed templates to be used, did you by mistake set a limitation there? (it is a the top !!!)

Do not put limitations there unless you want to prevent users from using a specific template or if you have many templates and you want to limit the list of templates shown in item form

NOTE that at the TOP OF THE PAGE is the limitation of allowed templates and the BOTTOM OF THE PAGE is the -default- template to be used by all items of the Content Type


-- FLEXIcontent is Free but involves a big effort on our part.
Like the our support? (for a bug-free FC, despite having a long list of functions) Like the features? Like the ongoing development and future commitment to FLEXIcontent?
-- Add your voice to the FLEXIcontent JED listing with a 5-star review. Thanks!

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.