Impossible d'installer

More
8 years 8 months ago #517 by crazybed
Bonjour,
Mon site est hébergé chez OVH sur une version PHP 5.5. Pourtant, à la première installation, un message d'erreur m'indiquer que le composant n'est compatible qu'avec PHP 5.
J'ai donc inséré la ligne suivante sur les bons conseils d'un camarade du forum : SetEnv PHP_VER 5

Et puis j'ai retenté d'installer. Cette fois ci le message est le suivant :
Warning: zip_entry_read() [function.zip-entry-read]: The bytes parameter must greater then zero in /homez.151/pshallui/www/libraries/joomla/filesystem/archive/zip.php on line 238

Que faire ?
Je désespère. Merci de m'aider
Cordialement

Stéphane

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #518 by yopyop001
Replied by yopyop001 on topic Impossible d'installer
Tu arrives à installer d'autres extensions sur ton serveur?

Tu peux aussi essayer avec une installation manuelle en passant les fichiers dans le dossier d'installation spécifié dans Extensions->Installer/Désinstaller.

Bon courage.

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #525 by crazybed
Replied by crazybed on topic Impossible d'installer
Oui, j'ai déjà installé bien d'autres extensions, sans aucun problème !

Par ailleurs, je passe directement par le menu installer/désinstaller et j'envoie le fichier zippé.
Habituellement ça se passe bien... On peut installer des extensions autrement que comme ça ?
Merci pour ta réponse et ta patience...

Please Log in or Create an account to join the conversation.

More
8 years 8 months ago #538 by yopyop001
Replied by yopyop001 on topic Impossible d'installer
Salut,

Pour installer manuellement :

1. Dezippe l'extension sur ton poste
2. Transfère les fichiers par FTP dans un répertoire de ton site (par exemple administrator/components/com_installer/components)
3. Dans Extensions->Installer/Désinstaller, sélectionne Installer depuis un dossier en spécifiant le dossier d'installation (celui de l'étape 2). Le chemin complet du dossier sur le serveur doit être spécifié (pour OVH, en général cela commence par /homez.xx/xxxxxx/www/); donc dans ton cas ce sera /homez.151/pshallui/www/administrator/components/com_installer/components
4. Clique sur installation
5. Tiens nous au courant

En même temps l'installation manuelle ne règlera pas le problème de fond. Je ne veux pas dire de bêtises, mais peut-être que le serveur n'aime pas les fichiers vides qui sont dans l'archive. J'ai installé plusieurs fois Flexicontent sur un hébergement mutualisé OVH, et à chaque fois sans problème.

A suivre...

Bon courage

Please Log in or Create an account to join the conversation.

Moderators: vistamediajoomlacornerggppdk
© 2018 Flexicontent. All Rights Reserved.